WSW Logo Claim

Customer information about the security vulnerability in the Java library Log4j

LOG4J

A critical security vulnerability in the Java library Log4j is currently dominating the headlines.

The solutions or IT infrastructure of WSW Software GmbH are currently not affected.

This was the result of a detailed inventory and analysis of WSW's own IT infrastructure, WSW solutions and the IT services and products used by partners. A threat can currently be ruled out. All WSW solutions are developed on SAP or Microsoft .net basis or in current web technology (JavaScript, HTML5, CSS), without the use of Java.

[nbsp]

SAP users can find information on how to deal with the Java vulnerability in the document sap-tc-01-5025.pdf in the SAP Support Portal (login required).

KPI Packages
Consulting
Services
Company
Career